Vulnerabilidad crítica en Bluetooth afecta a muchos dispositivos

Vulnerabilidad crítica en Bluetooth afecta a muchos dispositivos

Por medio de un comunicado, el centro tecnológico con sede en León informa de que los recursos afectados son productos de Apple, Broadcom, Intel y Qualcomm, mientras que Google, Android y Linux aún no han confirmado la existencia de la vulnerabilidad. Los productos de Microsoft no lo son.


Apple ha corregido esta situación con el lanzamiento actualizaciones para macOS High Sierra 10.13.5, iOS 11.4, watchOS 4.3.1 y tvOS 11.4.


Por su parte, Intel ha lanzado actualizaciones de software y firmware para solucionar el error de Bluetooth, e informado a los usuarios de que la vulnerabilidad afecta a las familias de productos de banda dual inalámbrica-AC, Tri-Band Wireless-AC y Wireless-AC.


Broadcom ha confirmado que conocer esta situación e informado de que algunos de sus productos compatibles con Bluetooth 2.1 o la tecnología más reciente pueden verse afectados por el problema.


La empresa ha proporcionado correcciones para los clientes OEM, que las incluirán en sus actualizaciones de software para usuarios finales, mientras que Qualcomm no ha publicado ninguna declaración sobre la vulnerabilidad.


Los usuarios de otros productos, excepto Microsoft, tendrán que esperar a una respuesta oficial por parte de los fabricantes.


Como contramedida para estos usuarios, el INCIBE recomienda apagar el Bluetooth cada vez que no se esté usando. EFEfuturo

La entrada Vulnerabilidad crítica en Bluetooth afecta a muchos dispositivos aparece primero en EFE futuro.


Origén: http://www.efefuturo.com/category/internet/

Deja un comentario